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INTRODUCTION

PRODUCT DESCRIPTION

Radius software is Network DVR Management Software, a powerful utility that allows 100 or more DVR
units to be controlled using one computer. This software allows you to view live video, search saved
video, edit and configure setup on each DVR, and import maps of buildings and other locations.

The Radius software was specifically designed as an Enterprise software solution.

PC REQUIREMENTS

These are the hardware requirements to operate the Radius Software.

Minimum Requirements

e Intel Core 2 Duo 2.8 Ghz (or equivalent)
e 1 GB System Memory

e DirectX 9 or Higher

e 256 MB+ Nvidia or ATl Video Card

e 256k Network Connection

e TCP/IP Installed

¢  Microsoft Windows® 7, Vista, or XP

e 1280 x 1024 Optimal Display Resolution
e 32 Bit Color Depth

Recommended Requirements

Note Minimum requirements for H.264 solutions and highly recommended for MegaPixel image
rendering.

e Intel Quad Core i7 (or equivalent)l

e 2 GB System Memory

e DirectX 9 or Higher

e ATI5750 Video Card (or equivalent)?

e 512k Network Connection®

e TCP/IP Installed

e Microsoft Windows® 7, Vista, or XP*

e 1280 x 1024 Optimal Display Resolution
e 32 Bit Color Depth

No support for Xeon processors.

FireMV. NVS and CAD cards are not supported. Dual video cards required for four monitor output. SLI/Crossfire
not supported.

Gigabit network highly recommended for LAN environments and configurations running multiple megapixel
cameras.

No support for server operating systems.



INSTALLING THE RADIUS SOFTWARE

Caution Radius and Emergency Agent are not compatible to run on the same PC. If you have
Emergency Agent installed on this PC, you must uninstall it before installing Radius. Radius
will perform the same alarm notification as Emergency Agent.

1. Locate the Radius CD-ROM and make sure that the PC is turned on.
2. Insert the Radius CD-ROM into the CD drive.

If the CD Drive is set to auto run, wait for the Radius Setup screen to appear. Once it appears, go
directly to Step 4.

a) If the Setup program does not automatically start, or to manually start the setup process:
b) Click Start > My Computer — or — double-click the My Computer icon on the desktop.

c) Locate the CD drive and double-click on it to display contents of the CD-ROM, and then
double-click on the Radius directory to display contents of the directory.

d) Double-click Setup.exe — or — click Setup.exe then click Open.
Follow the on-screen instructions for installing the software.

5. The Setup process will notify you when Radius is installed. Click Finish to complete Setup and
close the installer window.

RUNNING THE RADIUS SOFTWARE

To run the Radius Software click Start > All Programs > OpenEye > Radius > Radius.

Openktye Radius §|

L] E 30 days remaining of krial version,
L

Until the software is registered, a reminder will display.

Logging in

Each time the Radius software starts, the Authentication window opens, prompting the user to login with
a user account.

Authentication &l

@ UserID

Paszword

QK l ’ Cancel

If logging in for the first time, use this login:
USER ID:  administrator
PASSWORD: <none>
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REGISTER RADIUS

Register Online

1. Locate the System ID in the Radius software. From the About menu, click Register.

2. Open an Internet browser and go to:
http://registration.openeye.net/openeye/Registration/Radiusregistration.aspx

Radius Activation

Enter System ID:

3. Enter the System ID generated by the Radius software.
4. Click Submit.

Radius Activation

Enter System ID: 0ADDADDDAADDDD

Unlock Code: X X00000XX-0X0XXXX00

MOTE: The unlock code is caze =ensitive

5. Copy and paste the unlock code into the License Key box in the Register Radius window.
6. Click Register.

Register by Phone

The following information is necessary for phone registration:
e Company Name

e Company Phone Number

e E-mail Address for notification of updates

e System ID

Locate the System ID in the Radius software. From the About menu, click Register.
2. Call 1-888-542-1103

3. After completing registration by phone, enter the License Key provided by OpenEye in the
Register Radius window.

4. Click Register.



RADIUS BASICS

RUNNING THE RADIUS SOFTWARE

To run the Radius Software click Start > All Programs > OpenEye > Radius > Radius.

Openkye Radius §|

L] E A0 days remaining of krial version,
L

Tip Until the software is registered, a reminder will display.

Logging in

Each time the Radius software starts, the Authentication window opens, prompting you to log in with a
user account.

Authentication &l

@ UserID

Paszword

QK. l ’ Cancel

If logging in for the first time, use this login:
USER ID:  administrator
PASSWORD: <none>

CONNECTING TO A RECORDER

Refer to the video recorder manual for instructions on configuring the recorder for use with the Radius
software.

Viewing Video

1. Locate the recorder in the Connection list. If it is not visible, click the plus sign (+) next to the DVR
Group name to expand the file tree.

2. Double click the desired DVR icon — or — Right-click the icon and select Connect.
Click the plus sign next to the DVR icon to display the connected camera icons.

4. To view a camera double click it — or — Drag the camera icon onto a box on the Live Display
screen.
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Moving Cameras
To change the position of a camera on the Live Display Screen:
Click on the displayed video and drag to a new box
Remove a Camera

To remove a camera from the Live Display Screen:

Right-click the displayed video and select Close

—or—

Right-click the camera icon in the Connection list and select Close Live

MAIN DISPLAY SCREEN

Show online servers only

Display tabs

hor |1 5 Sesech (53 Cevice Confiouraton o) 1) 9 i T - 0 (B3 e b e

/

@live Disglay | P Heain Check

4b

R o e ISR =— — Y
Comes S3e - Lﬂ
. Connecton Lt
Connection_| = @ omonn -
list B Coratticn
w1
DVR Detail
Information N|oem i oo
67.90 205 250
16
Shortcuts—|#
g ) - P [1] chamel [1] (]
e — -
{3 spensare ) comeciodio ] Sevens | |

11



CONNECTION LIST

The Connection list displays the current DVRs configured in the DVR List Setup window. Each DVR
can be displayed with the cameras showing or cameras minimized.

DVR Site — to hide the == DR Group

cameras click the minus —— = @ Al's Grocery
sign e Positicr
Wil Position?
Camera currently displayed—— u\'ﬁ Puozition3
wii Poszitiond
wii Poszition
Wil Positions
Wil Position?
Wil Positiond
whl Positiond

Camera not displayed—

SHORTCUT LISTS

The shortcut lists help organize connected DVRs, open windows and available maps.

Server List. The Server List displays all added DVRs and allows users to connect to DVRs and their
associated cameras quickly. This list is the default display.

User Screen. View the list of custom video screens, add new screens, and edit existing screens.

Map List. The Map List displays all maps, open and closed, including HTML map links. The maps are
listed in the order they are added.

Window List. The Window List organizes open windows into the categories: Live Windows, Search
Windows, and Other Windows.

Hot Spot. The Hot Spot feature allows users to zoom in on an area of interest.
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Hot Spot

The Hot Spot feature allows users to zoom in on an area of interest. This feature is especially useful
when using a network device as the Hot Spot will display the area in detail.

Click a live camera.
1. Click the Hot Spot shortcut link on the Main Display screen.

2. Drag a box around the area on the Hot Spot display. The corresponding camera on the Live
Display will zoom in to the Hot Spot.

3. Use the on-screen PTZ controller to adjust the camera if using a PTZ enabled camera.

File Device Management Wiew Window Tools About

i 2 Logoff | i settings... | G2 ™ @ | £ Live Display 2 Log... () Alarm Manitor... £ J2 Sear
" &lLive Display
[0} sereen ANFE RS
08:02:54 03/27

~

PTZ

10007 Positionl
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DVR Options

Right-click a DVR icon to display these shortcut
options.

d Disconnect

B Connect All Cameras
Disconnect &l Cameras

Show All Channels

Search

v &

POS »[[«] Auon

(=3 Device Configuration All OFF
&) Metwork Backup Refresh
™ Clip Backup

Connect — Opens a connection to the DVR.

Disconnect — Closes an open connection to the
DVR.

Connect All Cameras — Connects all camera
channels on the DVR.

Disconnect All Cameras — Disconnects all camera
channels on the DVR.

Show All Channels - Displays all channels in a new
window.

Search — Opens Search Display with the current DVR
selected.

Close Search — Closes the Search Display and
returns to Live Display.

POS - Displays POS options (optional upgrade).

Device Configuration — Opens the DVR Setup
window.

Network Backup — Opens the Network Backup
window.

Clip Backup — Opens the Clip Backup window.

Move to Map — Shows a list of the maps associated
with the server. Select a map to open it in a new tab.

14

Camera Options

Right-click a camera icon to display these shortcut
options.

Show Live

Close Live

Fl @ @

Open Mew Window

POS Off
POS On

o []

Search

Show Live — Displays selected camera in the
Camera Display Area.

Close Live — Removes the camera from the Camera
Display Area.

Open New Window — Displays selected camera in a
new window.

Pos On — Enable the POS text overlay (optional
upgrade).

Pos Off — Disable the POS text overlay (optional
upgrade).

Search — Opens Search Display with the current DVR
selected

Close Search — Closes the Search Display and
returns to Live Display

Show PTZ Control — Opens the on-screen PTZ
controller
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MAIN DISPLAY TOOLBAR

Shortcut buttons
e Server List

o Windows List
e Map List

e Hot Spot

i 2 Logoff | {Jf Settings | ™ 10 @ | o Live Display ¢ Health Check ' Log () Alarm Monikar |
— _
\—Display buttons

Network Backup

Display all channels in a new window: Clip Backup Backup
Py \ /_ Viewer
i J7 search (=) Device Configuration |i) ] ) :;] l_:‘ J :
Access DVR Setup —/ Viewing pane options —l \—POS Search
Lock tabs on mouse drag Dock all tabbed windows

Note  Motion grids configured using the Device Configuration will be advanced motion grids.

LIVE DISPLAY

DVRLISt _audio on/off
&Live Display | P Health Check F 40 x

([ - Wy | ere W RN = N = — ——e3] =8 -

\_Live Camera
Tools

| Camera Display
Area

I—Audio Controls

{ Page/Channel
——
vd 2 C N

i - - | 'l ‘ v| Page III Charninel lIl E
,_‘,m 1 [comer Stare - o1 | @

Camera Display Area — Displays up to 64 cameras. Move video display by dragging display to a
different square.
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Live Camera Options

Skart

Pause

Close

Live Capture

EASER AR
' - W | " i

Reset Zoom
Reset All Zoom
Real Size

Fit bo Window
Full Screen

Fit ko \Window with Full

Show Al Channels

Shio Mew \Window

oW NGY

Search
PTZ Contral

Contrals 3

Live Camera Tools

Eull screen—\ [fCIear camera display
R | Mone

-

Start — Start live video after pausing.

Pause — Pause live video.

Close — Close live video display.

Live Capture — Capture a JPG snapshot.

Reset Zoom —.Reset Zoom on specific camera.
Reset All Zoom — Reset Zoom on all cameras.
Real Size — Resize camera to actual resolution size.

Fit to Window — Return full screen display to show
full Live Display window.

Full Screen — Displays the Live Display full-screen
(Press ESC to exit full-screen mode)

Fit to Window with Full — Displays the selected
camera full-screen. (Press ESC to exit full-screen
mode)

Show All Channels — Opens a new window will all
channels displayed.

Show New Window — Open a new window with
selected channel displayed.

Search — Opens the Search Display with the channel
selected.

PTZ Control — Opens the on-screen PTZ controller.
Controls — Manually trigger a control output (relay).

Sequence on/off

I—Clone Live View in new window

o & (D]

Monitor 1

Monitor 2

;:j Move
PTZ

Screen division options

SR Elel——Jo

/—DVR list

| Corner Skore

\ \_Open sequence list window
Sequence list

EAudio on/off

\___Adjust size

() Talk o
.xj Cne Way
8 Two Wwaw(PC-DYR)

Move — Drag live cameras from one location on the screen to another. Selected by default.
PTZ — Enable on-screen PTZ compass. Drag mouse on the screen to move a PTZ camera.

Adjust Size — Adjust the size of a single camera display. Double-click live video for single camera
display; double click to return to previous camera view.

Talk Off / One Way / Two Way — Turn on or off the two-way audio with the selected DVR.

16
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CUSTOM SCREENS

The Radius software allows the user to create groups of cameras called screens and customize the
organization of the cameras. These screens can be selected from the Screen list.

Each Screen can contain up to 64 different cameras, and the Screen Division buttons will affect only the
selected screen. Screen names and configurations will not be available unless Auto Load Settings (on
Log on) and Auto Save Settings (on Log off) options are selected on the General settings screen.

Creating Custom Screens

Select a screen division option for the custom screen configuration.

1.

o~ DN

Tip

6.
7.

Add cameras to the Live Display.
Select the desired screen division option. _
Click User Screen in the shortcut list e
' ER T Group 1 |
Right-click and select Add Group. EH west ewterior

. . Screen 1
Type a name to identify the group. % sz:::: z

[=- @8 Carner Stares
You must create or select a group before adding a BB Screen 3

new screen.

Right-click the group name and select Add User Screen.
Type a name to identify the screen.

Editing Custom Screens

Right-click the screen name and select Edit User Screen.
Making changes or additions to the custom screen.

When you have completed your changes, right-click the screen name again and select Apply to
change to save your changes. If you wish to cancel your changes, select Cancel to edit it.
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Create Screen Sequences

USING MULTIPLE WINDOWS

Combine several custom screens to create a sequence series.

2 Sequence List

Sequence list

Sequence Information

CEX

Mo Screen Hame
1 Soreen 1

2 ‘wiest exteriar

Dwell Time

10 sec

10 sec

Layout

0
5]

User Screen

[ Add sequence ] [ Delete sequence l ‘

b | [ Add screen

I

Delste screen

JI

I

Cancel

Click User Screen in the shortcut list.

2. Right-click and select Show Sequence List Window.
-or- click the Sequence list window icon at the top of the Live Display tab.

3. Click Add Sequence.

4. Double click the new sequence on the list to type a custom name.
5. Select a screen from the User Screen list and then click Add screen.

Tip You must have created two or more user screens to create a sequence.

6. Repeat until you have added all the screens that you wish to include in the sequence.

18

The Radius software can support multiple open windows at one time. The windows are organized using
tabs at the top of the Live/Search View Area. Switch between windows by clicking the appropriate tab.

v E"Live Display @ Alarmn Manitar P Bob's Stare - Search

The Window List in the left pane also organizes open windows by type: Live, Search, and Other.

= Live Windows

g Live Display

= Search Windows

P Bob's Store - Search
= Other Windows

@ Ewent Wiewer
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MULTIPLE MONITOR SUPPORT

Multiple monitors may be used with the Radius Software. Use multiple monitors to view the Map Editor,
the Search window, and the Live Display at the same time.

Most Microsoft operating systems support multiple monitors but the video card may need to be
upgraded to support more than one display. Contact a local computer vendor or IT director for more
information.

Using Multiple Monitors

Drag a tab to open it in a new window.
1. Drag the window to another monitor.
2. Maximize the window by clicking the Maximize button on the top right corner of the window.

19



SETUP
GENERAL SETUP

Use the General Options to configure map alarm settings and user information.

Menu of configurable Displays current Change the password of
options user information the current user

2 Radius Options

rm—
@ Live Setup User Infomation
@ DVF List Setup Change Password
Q Health Check Setup L SEEE Fassword
@ Alarmn Monitor Eariffiin
P Fos
[&] Admin Losd/Save Optinrs Use Disconnect Hatice Dislog
@ Ussrs [#] Auto Load Settings (On Log on) Use
B4 £ s [] Ato Save Setings [On Log off] Dialag duration time{0:Infirite] 3 3] minutes
Auto load and [ Seled J ?;cnnnet:lmerl Sound Setting . |
Wafave File[*. wav Beey m
save when Cwd i
logging on / off
[ Open lock list I
Map Alarm Ewent
Use Map dlam Sound
On Yideo Loss Event N Duss
On Motion Event v
On Sensor Event | —
Configure Map Auto-switching to map event Show linked abject [abel
Alarm Event Cuse [[] Pop up DVR live on events
. [
Options =l Camera popup dlways on top
I Save and Closs l [ Cancel ]
Triggers an audible alert when a DVR disconnects from Radius

User Information Displays the current user ID.

Change Password Change the password of the current user.

Load/Save Options Auto load or auto save all settings. (Must be selected to save user screens)
Open Lock List Displays a list of functions that can be locked after configurable time of inactivity.

Use Disconnect Notice Dialog Opens a dialog box, for the specified number of minutes, to indicate
that a DVR has disconnected from Radius.

Disconnect Alert Sound Setting Specify the audible alert to sound when a DVR disconnects from
Radius.

Map Alarm Event Specify the colors that display around map alarms on alarm events.

Auto-switching to map event Opens the map associated with an alarm on an alarm event for the
specified number of seconds.

Use Map Alarm Sound Triggers an audible alarm on a map alarm event.
Show linked object label Displays the user defined label under linked objects on maps.
Pop up DVR live on events Opens live video of recorder associated with an alarm on an alarm event.

Camera popup always on top Opens live video window on top of all current application windows
running on the system.
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Locking Functions

Use the Lock List function to lock specific functions after the user-defined waiting period.

e Radius Setup

e DVR Configuration

e Edit Map

e Show Radius Log Viewer

e  Show Alarm Monitor

e  Show Health Check Status

e  Minimization or Maximization
e  Shut down Radius

e Search

2 lock Setting

Functions

[ Radius Setup

[] 0R Canfiguration

[ Edit Map

[ Show Radius Log Yiewer
[ Show Alam Moritor

[ Show Health Check Status
[ Minimization or Masmization
[ Shut down Radius

[ search

€0 E} [\ aiting time : sec]

[ oK. | Close
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LIVE SETUP

22

Use the Live Setup to configure on screen display options, full-screen on alarm settings, and JPEG
image capture on alarm.

On-screen display options

2 Radius Options

P Live Displa
ethings
e P - 0D Set
@ DWR List Setup Auto Switching Time (Sec) ] [JHide al 05D
Q Health Check Setup PTZ contraller transparency setting MNone v | Hide charmel number
" Hide server name
@ i i [] Enable fullwindow when double dlicked in five mode Hide camera name
Hide at 64 division
? FOS ] Reset live videa position on disconnection Hide PTZ
i I Hide T
Achin [ Show PTZ caniraller with advanced mode e e
(2] users et i s e 'E"‘Use E—
E Eai Held Sereen ratio Mane v
= .
= Location to
Copiue /7—5ave image
Save diectony C:APragram Files\OpenEye\FadiustLiveCaptureh captures
[ dpeg capiure on dlam 1500 =
Full Sereen Chanrel On &lamn
] Full screen on mation 2lam Audio play mode
Cuislity first v
] Full screen on sensor alam
Full screen duration time(sec) E Set schedule for discarding nomal alamm
Ignore alarm events after full screen{Sec) E Set schedule
[ Save and Close l [ Cancel ]

Filter out Normal Alarms from Event Viewer display—‘

Auto Switching Time (Sec) Sets time between the camera view sequencing
PTZ controller transparency setting Set the transparency level of the PTZ controller.

Enable full window when double clicked in live mode Enable to show a channel full screen when
the live mode display is double-clicked.

Reset live video position on disconnection Resets video positioning to display in sequential order.

Show PTZ controller with advanced mode Show that advanced menu when the PTZ controller
opens.

Hide hidden cameras in tree list Exclude cameras, which are set to be hidden from a user, from the
tree list of cameras.

Hold Screen Ratio Preserves the native aspect ratio of the video.

Hide all OSD Hide all on screen display text.

Hide at 64 division Disables the on-screen display for the 64ch screen division option.

Use Font Setting Change the font and font size of the on screen display text.

Save Directory The location to which alarm images are saved.

Jpeg Capture on Alarm Capture a JPEG image of the associated channel on an alarm event.
Full Screen Channel On Alarm Show alarm video full screen on motion or sensor alarm.

Note The duration defines the amount of time the video will display before a subsequent alarm
video can display. Single alarms will display full screen until closed by the user.

Audio play mode Quality first — Play best quality video / Sync first — Keep audio synced with video
Set Schedule Filter out Normal Alarms, by category, from the Event Viewer display.
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Set Schedule to Discard Alarms

Create a schedule to filter out Normal Alarms, by category, from the Event Viewer display.

2 Set alarm discard schedule g@@
[I5UN [CIMoN [JTUE [JwED JTHU CIFRI [JsaT Al select/unselsct

Alarmn discard schedule

Al 0 |1 |2 |3 |4 |5 |8 |7 |& |9 [10|11 |12 13 14 |15 |16 |17 |18 [13 |20 |21 22 |22 ]
Mation

Sensor

SensorlCamera]

Relay

|UnknownSe|ve| V|[ Set ” Clear ” Apply all servers ] { oK. 1[ Close

|

\—Connected recorders

Creating a Schedule to Discard Normal Alarms

1. From the Tools menu select Settings and then click Live Setup.
2. Click Set Schedule.

3. Select a recorder to apply this schedule to from the list of connected recorders or click Apply all
servers to apply the schedule to all connected recorders.

Select the days of the week the schedule is for.

5. Drag the mouse to select the hours of the day to ignore the desired type of alarm (Motion, Sensor,
Sensor (Camera), Relay).

6. Click Set after each block of time is selected.
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DVR LIST SETUP

2 Radius Options

(P | I

@ Live Setup Code Server Name Group 1P Port

R 0000000001 Bob's Market DVR Group 10.252.253.91 2000
@ DR LS 0000000002 Carer Store DVA Graup 67.90.229.252 2000
Q Health Check Setup

%i‘;’;’" Morkor Displays list of added recorders

(2] #dnin
(] e
P4 Emai

User defined local
contact numbers

Name used to

identify the— | [ tye| Comers. [Ooerire . e

DVR DV Information dditional Information

PServalName | | ;;\IIEN ‘Inlnrmatinn = | _Save new settings
[ Prva | 0000 Tg' ane
elNo . .
[ P [0 v| [Farta —1Update edited settinas
- ‘ UserID Palice Station No
I—I Fite Diept o .
||| [Fewon Eie i TT[~Delete selected site
Eto #2
‘ Group CYA Group v

[ Save and Close ] I Cancel ]

User name/ password of an authorized remote user

Adding a New Recorder

From the Tools menu select Settings and then click DVR List Setup.
Select the recorder model type from the Model list.

Enter a name to identify the recorder in the Server Name box.

Enter the IP Address of the recorder in the IP / URL box.

Enter the Port# the recorder uses to transfer data. This port is specified in the Network Setup
display on the DVR.

Enter the User ID and Password of an authorized remote user.

ok wDn e

o

7. Enter the name of a new group in the Group box — or — click the arrow to select a previously
created group.

8. When finished entering the information click Add.

Editing a Recorder

From the Tools menu select Settings and then click DVR List Setup.
Select the recorder to edit from the list of connected recorders.

Edit the necessary information.

When you are finished editing information, click Update.

A w DN E

Name Sensors and Relays

1. From the Tools menu select Settings and then click DVR List Setup.
2. Double-click the recorder to edit from the list of connected recorders.
3.  Type custom names for the sensors and relays in the Detail Server Information window.
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HEALTH CHECK SETUP

Health Check will monitor the status of connected DVRs and notify users of video loss, recording
failures or storage failures via e-mail alerts or trigger an audio warning to notify the Radius operator.

2 Radius Options

Select modem used to
connect to DVR using

P menersl
@ Live Setup
@ DR List Setup
0 Health Check Setup
@ Alarm Monitor
P Pos
@ Adrmin
[&] users
B Emai

Enable Health Check
Check Interval

Check Level

Number of occurrences to
define a Warning / Failure

EEX

Test .wav file

| Selected DVR
name

Enable PPP for

o Wwarning Failure
Coay = (R Gy Video Loss Count IREIREE]
<Day: up to 7 days> - -
&)t <Hour - upto 23 hours> Recording Failure Count IIEIREE]
<Miruite : mirimurn 10 rifutes> Disk Free Space (%) EEIREE
= =
O Minute Starage Failure Caunt 1 = (2 =
Action on Failure Madem / ' amning 5 ound
Ouse Modem Select
[[1Pap up on Failure ‘ 3 |
[]oice Waming on Faiure
NEEE
DVR Infornation far Health Check
DWHR Name Port Use PPP Phare Nurr rlematien fer Hes =
Bob's Market Mame Bob's Market
[] Cormer Store [1} OFF
Pat  |z005 v [ Updste |
FPP
[Juse
< > ——

selected DVR

Incoming dialup
connection data

l Save and Close l [ Cancel

)

List of recorders added in DVR List Setup

Set Up Health Check Options

P wbd PR

5.

Note

6.

Note

7.

From the Tools menu select Settings and then click Health Check Setup.
Select the Enable Health Check check box.

Define the check interval - 10 Minutes to 7 Days.

Select the appropriate check boxes to enable checks for Video Loss, Recording Failure, Disk
Free Space, and Storage Failure.

Define the number of occurrences that determines a warning or failure

more information later in this chapter.

Select the check box next to the DVRs to include in Health Checks.

Only selected DVRs will be monitored by the Health Check function.

E-mail notification of warnings or failures can be set up in the Admin > E-Mail window. See

Enter the Health Check Port number under DVR Information for Health Check and click Update.
The Health Check Port number is defined in Network setup on each recorder.
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Use PPP to connect to DVR

1. From the Tools menu select Settings and then click Health Check Setup.

2. Click on a DVR Name to highlight the appropriate DVR. The DVR name and associated Port

number will display on the right.
Select the Use PPP check box.
Enter the phone number of the dialup connection.

o o bk w

Click Update to save changes.

Enable Audio Warning on Failure

1. From the Tools menu select Settings and then click Health Check Setup.

Set up the Health Check options.
Select the Voice Warning on Failure check box.
Click the folder button to browse for a .wav file.

o~ b

Click the speaker button to test the .wav file.

ALARM MONITOR SETUP

Enter the user name and password for the dialup account.

The Alarm Monitor Setup allows users to define alarm confirm tags for use in the Alarm Monitor
Window, select sound options for alarm events and designate a location to save the alarm log file.
Defining alarm confirm tags will help identify and filter specific alarm events for later searches.

2 Radius Options

[¥use

General

&P sererd
@ Live Setup
G DVR List Setup

Health Check Setup

P Fos

(2] #dnin
(] e
B4 e mai

Alarm confirm list
Save directary

C:\Pragram Files\OpenE pe\FadiusiLoghAlarmD atay

Network port 20

Matice
[] Change to Alarm Monitar on alam
EA Notice

Show popup messenger

Enable popup /
notice on ® No saund

alarm () Beep alam

) Play selected wave file

_Alarm confirm
tag list

|—Text entry box
] y

[ A

l [ Update l [ Delete ]

|

Save and Close ] [ Canesl

)

Browse for .wav file —I

26
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Set Up Alarm Monitor Options

1. From the Tools menu select Settings and then click Alarm Monitor.

2. Select the Use check box to enable Alarm Monitor options.

3. Enter the Network (Emergency) Port number.

4. Select Change to Alarm Monitor on alarm if desired to bring the Alarm Monitor application to the
front on alarm.
Select Show Popup Messenger if desired to show a small popup message on alarm.

6. Select a sound option for alarm events.

Add items to the Alarm Confirm List.

Add Items to Alarm Confirm List

1. From the Tools menu select Settings and then click Alarm Monitor.
2. Type the desired text in the text entry box.

Alarm confirmn lizt

[nlq
Dreliven Truck
Suzpected Theft

Note Theitems in the Alarm Confirm List will be available on a list under Status Setting in the
Alarm Monitor window.

Status Setting
Level [ Default + Confirmed |[S

elect Type]

Haccoons
Delivery Truck
Suzpected Theft

3. Click Add.
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DVR POS SETUP

28

2 Radius Options

o o

@ Live Setup
(&5 OVA Listenp FIERins
o Health Check Setup Using Farts Iariore DV Server's Alert

Alarm Monitor

o]

h e e B
m Adrin

(] users

B Estail Llett Font Set

Search Kemwords

Add

[ Do
Delate

l Save and Close l [ Cancel ]

See the POS Features chapter of this manual for information on configuring POS options.

Enable POS

Enable to utilize POS functions such as searching and displaying POS text on screen.
Using Fonts

Configure the Font Set for Normal and Alert text.

Search Keywords

Configure for commonly searched POS items.

Ignore DVR Server’s Alert

Allow custom alerts for Radius notification while ignoring DVR alerts.
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ADMIN SETUP

Configure global

DVR settings
2" Radius Options
2 e N
Enter additional

(5 uve 5o Global Setting Additional DVR Infomation S “information
% DR List Setup [ Jwiite Fiadius Log Title b/

Health Check Setup [] Disable DirectX mode -

o Honit i Add Delete
@ P;;m oner Use Digital Watermarking Import / Export
? Radius Impaort £ Export ¢ [nitialize

—configuration, log

Ay

@ ] #uta reconnect delay fime (Minimum 30 seconds] | 300 (2] [ Flun Diats Manager 7 and map files
sers
g EMal Sound alert on free disk space [MB] LI Hide Widen Moise [Lines]
= Horizontal -~ Vertical
FTZ command interval [miliseconds] 1000 3
Full size 0 ~| |0 -
Metwark timeout setting [Seconds) 30 =]
Half / Quad size 0 | (0 A
Audio
[[] Change Live automatically
—F Al Log Cleanup Schedde

[[] Change Talk Server automatically
[ Use kepboard contral

[ Save and Close l I Cancel ]

Schedule Alarm Log Clean Up and Resize the Alarm Log File

Write Radius Log Enable to write Radius events to the DVR log.

Disable DirectX Mode Disables Windows DirectX capabilities — (Disable when using older video
chipsets that do not use DirectX).

Use Digital Watermarking Adds a user defined digital watermark to exported JPEG files.

Auto reconnect delay time Specifies amount of time Radius waits before attempting to reconnect after
a disconnection with a DVR.

Sound alert on free disk space Enable an audible alert to sound when HDD space becomes limited
on the DVR.

PTZ command interval Delay PTZ commands to reduce the risk of multiple commands reaching the
camera at the same time due to network latency.

Network timeout setting Amount of time before Radius reports a disconnect from the DVR.
Alarm Log Cleanup Schedule Schedule alarm log clean up and resize the alarm log file.
Use keyboard control Enable use of a PTZ joystick keyboard controller.

Additional DVR Information User supplied contact information.

Run Data Manager Opens the Data Manager application to import and export configuration, log, and
map files.

Hide Video Noise (Lines) Adjust settings to hide analog camera video noise.
Audio Enables Audio for Live and Remote functionality
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Data Manager

Radius Data Management

N AtaiManagement

Select temporary working drive

l Cleanup l == | ocal Disk [C:]
l :-ﬁ Import l Total drive space (MB] | 42.694
l @ Expart l Free drive space [ME] |5.828

l E- Map Corversion l

Cleanup Schedule alarm clean up or restore Alarm and DVR configuration to default settings
Import Import system settings

Export Export system settings

Map Conversion Convert maps from legacy versions of Radius to use in versions 3.6+

Configuring Import / Export

Creating the custom settings for this application may take some time, depending on the number of DVR
units connected, and the complexity of maps, etc. The import/export features provide the option to
perform set up once and reuse the settings when desired. This option may need to be used when:

Using multiple stations. It may be practical to import settings if more than one station is used.

Installing new software versions. Upgrading to a newer software version sometimes forces the deletion
of settings.

Windows / Software Failure. Windows may become unstable for a number of reasons (viruses,
incompatible software, etc).

Exporting Settings

From the Tools menu select Settings and then click Admin.
Click Run Data Manager.

Click Export.

Type a file name and click the folder icon to select a save location.
Select settings to export and click OK.

Click Run to complete export.

2L S o

Import Settings

From the Tools menu select Settings and then click Admin.

Click Run Data Manager.

Click Import.

Click the folder icon to select a previously saved configuration file and click OK

o k wDn

Click Run to complete import.
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Scheduling Log Cleanup

From the Tools menu select Settings and then click Admin.

Click Alarm Log Cleanup Schedule.

Select the Use Cleaning Alarm Log File Automatically check box.

Select the desired setting for the time to keep log files, how often and what time to delete log files.

PN P

Alarm Log Cleanup Schedule: gl

Use cleaning alarm log file automatically
If you select this option, you can delete oid log data.

While cleaning your alarm log file, you cannot use the Emergency
Alarm Agent and the Alarm Manitor

Delate alarmn log dats older than 10 [ (daps)

Perind Time Selection
Hour Minute AMPM
O Every Week
O Every Month
O Once

Although you can clean the alarm log, the sizs of databass fis is not reduced
If you want to reduee the size of alam log file, check below option
IF you select below option and set the size, the application wil iy to rsducs the size of

alarm log file.

[ Resize alarm log file

R

i ] [ ceea |




USER MANAGEMENT

Radius allows the administrator to define user privileges. User privileges are defined individually per

user by the administrator.

= Radius Dptions [l 3)

= o
S Lve Sene

Yy v Lt Sehp
Hesih Check. Senm
Alarm Micritce

5 :iqm Ut 1D

EE

k] e

e

Creating Users

1. From the Tools menu select Settings and then click Permizzion

Users.
2. Click Add User.

Tip Select the User DVR Server’s Authentication
check box to use the user ID and privileges
defined by the DVR server.

3. Enter a username in the User ID box.
Enter and confirm a password.

5. From the Server Access Permission list, select the
DVR check boxes to allow the user access to the
server.

6. From the Permission list, select the Functions to
allow the user to access.

7. From the Hidden Camera list, select cameras to hide
from the user.

8. Click OK to apply the changes.

Editing Users

32

From the Tools menu select Settings and then click Users.
Select a user listed in the User window.
Click Update User.

a kr wDn R

Click OK to apply the changes.

Functions
[] DR List Setup
[] DR Corfiguration
[] Backup
Search
[] Edit tap
[] Show Radius Log Viewer
Show Event Wiewer
[1 Backup Viewer
[] POS Setup
[ 5etup alarm Maonitor
[] Health Check Setup
Show Health Check Status
£

Perform the desired changes; change the password, user permissions, or server access.
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E-MAIL ALERT SETUP

Configure the E-mail setup window to send e-mail alerts to users based on alarm events.

General E-mail Setup

1.

From the Tools menu select Settings, click
E-mail and then click the General tab.

Select the Enable E-Mail Alarm check box.

Type the Display Name and E-Mail
Address of the e-mail account used to send
e-mail alerts.

Type the Primary SMTP Settings and click
Test.

If desired, click the checkbox to Use
Secondary SMTP Setting and enter the
secondary SMTP settings.

Users E-mail Setup

Creating a User

1.

From the Tools menu select Settings, click
E-mail and then click the Users tab.

Type the user’'s name in the Recipient
Name box.

Type the user's E-Mail Address.
Click Add.

Activating a User

* Radius Dptiam

Vo desreas

[Cremmitem | [ cres

® Radius Options

£ ovmLies

: fetonn
£ ros

[ sann
& v

Marmal Al

Emeigancy Alam

Flecpuert

Jok]
ol

Heaith Check Alam

(® Nomal Alam E vent
) Emmigency Alam Event

Heakh Check Evert

e
o)

[Cupdee |

[__ete.

Careel

Save and Close

1. From the Tools menu select Settings, and then click E-mail.

2. Click the Users tab.

3. Click the check box next to a user name.

Note Only activated users will receive e-mail notification of alarm events.

Editing a User

From the Tools menu select Settings, and then click E-mail.

ok wDd R

Click the Users tab.

Select the user from the list

Edit the user’s name and/or e-mail address
Click Update to apply changes
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Deleting a User

From the Tools menu select Settings, and then click E-mail.

P wn

Click the Users tab.
Select a user from the list.
Click Delete to remove the user.

Normal Alarm E-mail Setup

1.

a s wnN

o

From the Tools menu select Settings, and
then click E-mail.

Set up the General tab.
Create e-mail users on the User tab.
Click the Normal Alarm tab.

Under Send E-Mail On Normal Alarm
Event select the Use check box.

Select the alarm type to send e-mails on.
Define how often to send e-mail notices.

Emergency Alarm E-mail Setup

1.

a bk wDN

34

From the Tools menu select Settings, and
then click E-mail.

Set up the General tab.
Create e-mail users on the User tab.
Click the Emergency Alarm tab.

Under Send E-Mail On Emergency Alarm
Event select the Use check box.

Select the alarm type to send e-mails on.

L Enable £-Mail Alam

Homal Alsen Emergencydiam | Health Chack Alam

Save andlinie Cancel

* Radius Options

P o

()
(@
£

L] Emable £-Mail Alarm

Genecal [ Nasmal Alsim EmergencyAlam | Haalth Chack Alam
Send £Mall On Emesgancy Alam Evert

Ouse

Save and Close Cancel
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Health Check Alarm E-mail Setup

From the Tools menu select Settings, and then click E-mail.

Set up the General tab.

Create e-mail users on the User tab.

Click the Health Check Alarm tab.

Under Send E-Mail On Health Check Event select the Use check box.
Select the types of alarm to trigger an e-mail notification.

Type a comment to include with the e-mail if desired.

Click Save and Close to apply changes.

= Radius Options [9=11:3
p EE

() Lvesenn
(G VA Linsenn [ Enable E-Mail Alaim

© N O hA wDNPR

P Hedh theck sene
@) bttt
P ros
2] aanin
[
B emal

Nl Alasm Emergencylam | Heath Check Alam

Save and Cose e |




MAPS
MAP OVERVIEW

36

The Radius software is capable of importing maps and associating cameras and sensors to locations on
the map, as well as linking maps together. This feature allows user to quickly identify alarm zones and

view the related video.

Camera icon
Sensor icon
Map Link icon

Zoom controls Relay icon

Lock / unlock map—\ Clear icons Dome Camera icon
—

Server icon Map level

(Memems =l Il Bl | |A|E EL

Map List 18888 @
= @ Calfomia
@ Downtown Store
Al open Map
&l Oren Map On Mew Display
(@) Search Devices On Map Display
Add Map
3| Delete Map
3 flaim List
Server Camers Blam Type A
Comer Slore CHI Motion Alam
ComerStore  CHI Motion Alam
ComerStore  CHB Mation &lam
Comer Store CHI12 Motion &lam
ComerStore  CH Motion Alam
ComerStore  CHIS Mation Alam
Comer Store CH2 Motion &lam
ComerStore  CHI Motion Alam
ComerStore  CH3 Motion Alam v
< >
£ Server List
) user screen
@ Map List
) window List

Hot Spot

E o b 8 @ M
B ER -
[
f

[&] system adin ”@ [ T S—

Search Devices on Map Display

Search for specific devices/icons on the map.

Map Level

Displays the level of the open map. Click available levels to quickly switch maps.
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ADDING A MAP FILE

Import as many maps as necessary. Maps are listed in the Map List in the order that they are added so
name the files in a manner that allows for easy recognition.

1.

ok~ wbD

Open a map. From the View menu, select Windows, and then click Map List.
-or- click the Map List shortcut.

Right-click the Map List and select Add Map.

Enter a name in the New Map Name box. Use a name that will easily identify the map.
Click Find to browse for the map file.

Select the file. Supported file types include:

1. Auto CAD files (up to R14) — DFX, DWG

2. Standard image files — JPG, BMP, EMF, WMF

Enter a comment to be included in the Information display for the map.

ADDING AN HTML MAP

N o g s~

Locate an HTML map in a preferred online map service such as Google Maps or Microsoft Live
Search.

Copy the permalink to the clipboard.

Right-click the Map List and select Add Map.

Enter a name in the New Map Name box. Use a name that will easily identify the map.
Paste the permalink of the HTML map in the File Name box.

Select the URL check box

Enter a comment to be included in the Information display for the map.

OPENING A MAP

Right-click the map name on the Map List and select Open Map.

-0r -

Double-click the map name.

CLOSING A MAP

To close the map display tab, click X in the top right corner.

CREATING MAP LEVELS

If you have many map files associated with your DVRs you may want to organize the maps by level.
Organize the maps so that lower level maps are grouped under the higher level maps. For example, if
your first level map is the state of California, you might want maps of Los Angeles, Sacramento and San
Francisco to be second level maps. You can create up to four levels of maps.

To create a new map level:

In the map list, drag a map over another map name to organize it as a lower level map.
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PLACING MARKERS ON A MAP

Placing cameras, sensors, relays, servers and links allows easy identification of the locations where

cameras and alarms are located, as well as the ability to link between multiple area maps.

Attaching Cameras/Sensors

1.

N o g srwDh

Open a map. From the View menu, select Windows, and then click Map List.

-or- click the Map List shortcut.

Click the arrow next to Map Items and click the desired icon.
Click the location on the map to place the icon.

Select a DVR from the Server list.

Select a specific camera, sensor or relay from the Camera list.
Select the color of camera, sensor or relay from the Type list.
Select the desired Icon Size from the list.

Camera Info PZ|

Server | lacalhast v | @

Camera | 1-Back Room v |

Tipe [ Use udo

conie v

[ Dete | [ ok | [ cancel |

Attaching Map Links
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1. Open amap. From the View menu, select Windows, and then click Map List.
-or- click the Map List shortcut.
2. Click the arrow next to Map Items and click the desired icon.
3. Click the location on the map to place the icon.
4. Select a map from the Map Name list.
5. Select the color of the map icon from the Type list.
Map Link PZ|
File Mame
MapHame | v|

Type T

Comment | |

’ ()8 ] ’ Cancel ]
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Changing Alarm Colors

The colors of the three alarm types can be customized in the Radius Options window. It may be
necessary to change the alarm colors depending on the colors of the map. Customize the color and
alarm time for Sensor, Motion and Video Loss events.
1. Open the General setup window. Click the Settings button and then click General.

Map Alarm Event

OnYideo Lozs Event I
On Moation Event |
On Sensor Event I

[ Auto-switching to map event

Change the Map Alarm Event colors.

Under Auto-switching to map event select the Use check box to open the associated map on an
alarm event.

4. Enter the time in seconds for the alarm to flash after activation.

Adding a Map Alarm Sound

1. Open the General setup window. Click the Settings button and then click General.

[] Uze Map &lam Sound

Under Use Map Alarm Sound select the Use check box.

Select Beep or Wave File.

If using a Wave file, click the folder icon to browse to the file location.
Click Test.

o~ wDn

Viewing Video on Alarm

When the Alarms are activated, colored circles will flash around the sensor icon in the map. To view
the camera associated with the alarm, double-click the flashing sensor icon. The video will open in a
new window.
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VIDEO BACKUP
NETWORK BACKUP

The Network Backup window allows you to backup all cameras on the selected DVR to a local or

network drive.

Professional Recorders (X, Xr, H, N-Series)

Selected Site Information

wl Network Backup

Backup DVR Information
SiteMame: | Bob's Market -

Site Port 2014

Site IP

el
User Password

Disconnect

Diive Information

Backup Path: |

=]

Yolume [ Disk Size | Available

Requied

Fiee |

0.893ME
393,003MB
10,281ME
4B6.567ME

C 42,693MB
D: 434 233MB
F 10,281MB
G 466.645MB

Backup Information
LK December 2010 313

Sun Mon Tue Wed Thu Fri  Sat

Select Day — O NoDala

1z 3 4

0.893ME
393,003MB
10,281M8
4B6.567MB

O Existing Data M Selected Data

012346678 81011121314161617181920212223

& & 7 8 9 10 11

12 13 14 15 18 17 18

19 20 21 2z 23 24 25 0 10 20 30 40 50

28 7 28 29 30 31
Indicates Total KB/
Backup— | 0%

Currert
Progress ‘ =

|

| Select Backup

Storage Location

—Recorded Video

Backing up All Cameras

1. Open the Network Backup window. Right-click the desired recorder on the Server List and then

click Network Backup.

Click Connect.

a s~ wDd

clicking on them again.

o

Click the Backup Path folder icon to browse to the network storage location.

7. Click Start. The Download Status section will display backup progress

To stop a backup already in progress, click Stop.

Note

If necessary, select the desired recorder on the Site Name list and enter a User ID and Password.

Click a date on the calendar. Browse to preceding months/years using the arrows.
Select blocks of time that contain existing data, selected block will turn red. Clear blocks by

If the amount of video exceeds the storage capacity of the selected media, an error message

will display. If this happens, reduce the amount of video in the backup or select a backup

media with a larger storage capacity.
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Commercial Recorders (E-Series)

Network Backup
Data Status
Schedule
Select Time o
4 Decemberzoin  » Tz F
CHa
Sun Mon TueWaf Th; Fg Sa; cHe
S 6 7 8 811 E::’E
12 13 14 15 16 17 18
19 20 21 22 3] 24 25 a7 I
26 27 28 29 30 91 s
cHa [
Ho [
cHit [
cHiz [
Backup Date : 2010-12-23 P
= CHi4 [
Start Time e =
L4715 AN = e
End Tirne 1471580 = CHis [

aL

TargetDrive [C: =

Skart Backup Progress
Channe|

Total

Selected Data

B votionRecording [l Sensor Recording
B Emergency Recording

Continaus Recording

0% ofo0
0%

Server-Name : Corner Store, Code ; 0000000002

Connected

Connected [Stop]

S T o

Open the Network Backup window. Right-click the desired recorder on the Server List and then

click Network Backup.

Click on a date on the calendar. Browse to preceding months/years using the arrows.

Type a Start Time and an End Time or use the arrows to define the time.

Select a backup location from the Target Drive list.

Select the check boxes next to the channels to include in the backup or click the All check box.

Click Start Backup. The Progress section will display backup progress

Scheduled Backup

The Scheduled Backup screen is used for performing bulk backup of video recorded by all cameras for
a selected period, on a regular scheduled basis (1-24 hours).

Open the Network Backup window. Right-click the
desired recorder on the Server List and then click
Network Backup.

Click Schedule.

Select the recorders that you wish to create backup
schedules for.

Select a backup location from the Target Drive list.

Set the Schedule Time to define what time of day
the system will perform the backup.

Set the Start Time and the End Time to define the
hours of each day to include in the backup.

To run a scheduled backup each time the system is
turned on, select the Autorun on Windows startup
check box.

Click Apply to save changes.

Scheduled Backup

System Time : 20101223 12:16:13
Server List

T He Site hlame
1 Corner Store

Up Dawn Delete
Apphy Ok ‘

Schedule Day ; Previous Day

Cancel |

Backup Settings
Target Drive

< -
Sthedde T [iziziien =

Start Time

12:09:3¢PM =2
12:09:34PM =5

I~ Autorun on Windows startup

End Time

Server Information

1. Site Mame : Corner Store
2. Site Code : 0000000002
3. Host : 67,90,209,052

4, Port : 2000

5. User 1D : admin

Schedule Channel @ All Channel
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CLIP BACKUP

The Clip Backup window allows you to backup one or more cameras on the current recorder to a local
drive, CD/DVD or USB device.

Note Clip Backup is not compatible with Commercial (E-Series) recorders.

= Clip Backup E‘E‘E‘

Select Channel Select EeIeCt
- BackupD
Channel ™ | T:Chenel A [ / Backup
1 Fosiion Diive " | Fiee Spacs(MB) | Total Size(MB] [ Location
O Pasition2 C:: Fived (HDD) 14108 MB 42693 MB
O Pasiion’ D\ - Fixed (HDD) 433956 MB 434233 MB
E:\: CD-Rom
O Fositiont P4 - Rlamole 452038 MB 53866 MB
O Pasitions 0:\: Remote 458038 MB 953065 MB
O Position&
O Fosition?
O Position@ Diive Info
O Positiond S
elect Da
'ozition’ ime Selection ip Information
O Fosition10 Time Selecti Clip Informati y
O Positionl1
O Pasition12 Date B/ 42010 v ‘Tme Hser
O Fosition13 m
emo
[ Positian14 Start Time - [10:15.02.4M <
O Position15
O Fosition16 EndTime [1D:25028M
O Position7
O Position18
[ Position13 Mptian
O Position20 CiaMame: | Size Check
O Position21 ’7
O Positon22 Statt Clip Backup ‘
O Fosition23 )
[ Positian24 I Include Backup Viewer
Exit
O Position25 ‘
M Position26 A
= 3 [Server connection SUCCESS - 10.200. 2005

\—Status

Backing up Selected Cameras

Select the desired recorder from the Server List.

Right-click the desired recorder and select Clip Backup.

Select an available drive under Backup Drive.

Select one or more cameras under Channel Select.

In the Clip Backup Time area select the desired date and Start Time and End Time for the clip.
Type a name to identify the clip in the Title box.

Type a note in the Memo box if desired.

Type the desired file name in the Clip Name box.

© N gk~ wDNPR

To include the proprietary Backup Viewer application with the backup clip, select the Include
Backup Viewer check box.

10. Click Size Check to make sure the backup drive has sufficient available space.
11. Click Start Clip Backup. The Status area will display backup progress

Note If the amount of video exceeds the storage capacity of the selected media, an error message
will display. If this happens, reduce the amount of video in the backup or select backup media
with a larger storage capacity.
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SEARCH

SEARCH OVERVIEW

The Radius Software has several options to allow easy searching to find specific video. From Motion
and Sensor indexing to calendar views showing days with recorded video, the Radius Software is
designed to help the user quickly located specific data.

There are two types of Search windows:

e Standard Search — Provides multiple searching options but only allows searching video of one DVR
at a time.

e  Multiple Search — Allows searching of video from multiple DVRs simultaneously.

Displays camera buttons

I—Displays screen division buttons

Sync the playback of
multiple cameras

Playback controls _l

=

Cameras

DEEEEERDEFEEEDHERHBEBE =
T 2 8 Y Y Y e Y Y N e Y Y Y T

(11272372010

()13:05:00

o |

! AUDID CH

Date OFF i

Progress X

Search
[ Preview

5 Index

Search methods

[y Status
7 POS
BookMark x| Create and find

e _~—Bookmarks
[P Search

Options X
o Save file as
o see JPG or AVI
Tools X
) Swnc
SPEED Increase/Decrease
=p="| playback speed
=)

zooM _——Zoom In/Out

2]=){e

/7Aud|o controls

[vou NI ‘

I—Hour/Minute control bar

Performing a Basic Search

L “—Opens calendar
Displays Date/Time of video playback

1. Right-click a recorder or camera in the Server List and select Search — or — click the Search

button at the top of the screen.
Click the Date button to open the Calendar window.
Select a date.

o 0k~ whN

by-frame.

Select the time using the Hour/Minute control bar.
Select one or more cameras with the camera buttons.

Start playback using the playback controls. Video can be played forwards, backwards and frame-
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Bookmarks

. ) . . = -
Use bookmarks to mark a video clip during a search. Quickly — [Rlilietshs EE&
find bookmarked clips for later review or backup. e ek Bt
1. Perform a search for the desired video. W) | Cewseliame

CaM 1 Pasition Memo
2. Stop playback at the beginning of the desired clip. Doz Dowerd
3. Under Bookmark, click Add. Dot Do
. . . [ cams Paosition
4. Type a name to identify the bookmark in the Bookmark Emw Pastion?
. CaM 8 Paositiong
Title box. ElCaMS  Poions
. [ cam 1o Paosition10
Enter a memo or notes in the Memo box. DI CAM 11 Fosiiontt
[ cam1z Paosition1 2
6. You may also select additional channels to include video Emj Potont3
at different locations recorded at the same time. Emws Posiion 5
CaM 16 Pasition16
7. Click Add.
Bookmark time
[ &) [ MNone | [(Reverse | |4/18/2008
Search Bookmarks [ )

Access previously bookmarked points of recorded video and open them in the Search screen
1. From the Search screen, under Bookmark click Search.

2. Select the desired bookmark from the list.

3. Click Search, the recorded video will open at the bookmarked point in the search screen.
% Search Bookiark BEE

Mo Mame

[1 [ #0114 BookMark Title | #0114
FREGRED]
Dale/Time |4¢18/2008 1:14:17 AM

Channels

[ CH1:Fo.. (] CHE:Fo.. [J CH11: P D CH1
[JcHz:Pe.. (] CH7:Pa.. [J CH1Z:P..
[ CH3:Po.. [] CHE: Po.. [] CH13: P
[ cH4:Po. C]CHA: Fo.. [J CH14: P,
[JcHs: Pe.. C1CH10:P.. [J CH1S:P..

< >
Mema
.
Modify Bookmarks

You can modify a previously created bookmark to change the start time of the clip, add additional
comments, change the title, or add additional cameras.

1. From the Search screen, under Bookmark click Search.

Select the desired bookmark from the list.

Make the desired change.

Click Update.

When the modification is complete, click Cancel to close the window.

a s WD
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Save to JPG or AVI

The Save function allows for the export of single images in the .JPG file format or video clips in .AVI
format. JPG and .AVI file formats are the most commonly used graphical formats used today. Virtually
every computer offers support for these file formats which makes them ideal for saving images/video.

JPG — Optimized for compressing full-color or grayscale photographic images. .JPG images are
24-bit (16.7 million colors) graphics. .JPG is used to save a single image or frame.

AVI — Can be stored uncompressed but is typically compressed using a Windows-supplied or third-
party compression and decompression module called a codec. AVI is used to save video clips.

Export Wizard E‘

. - =
/I.Ejgl | Select the lype you wish to export
; p o B

Export Item :AVI ] JPEG
This option allows you to o

export your search resufts to

an A, Detail setup

=7 2 &

¥ Mark Digital Signature
Signature 0000000001

Audio Channel List OFF hd
CODEC Suppont List I¥50 -
Time to save [Sec): 7 -

Quality (50-10070 100 -

© © N kDR

Perform a Basic, Preview, Index or Status search to locate saved video.

After locating the desired video, click the Save button to open the Export Wizard window.
Select the type of file format; .AVI for a video clip or .JPG for a single frame.

If saving a video clip, select a compression codec, length of clip (seconds) and quality.
Click Next.

Enter a file name in the Export Name box.

Select a location to save the file by browsing the file tree.

Click Next.

Follow the on-screen instructions to complete the process.

Printing an Image

The Radius software can print a recorded image to a local or network printer.

1.
2.

Perform a Basic, Preview, Index or Status Search to locate saved video.

After locating the desired video, click the Print button to open the Print Options window.
Depending on the printer used, there may be several printing options available. Refer to the printer
manual for more information.

Click the Print button to print the selected image.

Note  The message NO DEFAULT PRINTERS INSTALLED will display if no printer is connected.
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PREVIEW SEARCH

The Preview Search can be used in a number of circumstances to quickly find the exact moment where
an event (such as a theft) occurred. The Preview Search displays a 24-hour visual overview of a single
camera by separating a 24-hour period (1 day) into 24 images, one image for each hour of the day.
The search can then be further narrowed down into ten minute increments and one minute increments

by simply selecting one of the images displayed. The example below shows how the Preview Search
works.

1 D=y [24 Hours) Total
1 Hour Increments

12345 |
6| 7|8|9]10
11 (12 |13 |14 |15
16 |17 |18
©

19 | 20
| 21 [ 22| 23] 24 ||}
—

5 8 7 8

4 5 6

10 Minute Increments v Minute Increments
The first screen has 24 images displayed. Each image represents the first second of each hour. If
there is no image recorded during that period, nothing will be displayed.

Double-click an image to select an hour. A new screen appears with 6 images, each one representing
a 10-minute segment of video. Double-click an image to select a 10-minute segment. The final screen
appears with the 10-minute segment broken into 1-minute increments (10 images).

Performing a Preview Search
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1. Right-click a recorder or camera in the Server List and select Search — or — click the Search
button at the top of the screen.

2. Select a single camera. Turn off all cameras but one or double-click a video image to display it full
screen.

3. Click the Date button to select a date from the calendar.

4. Click Preview Search to display 24 images. If there is no recorded video during a portion of the
day, “No Image” will be displayed in place of an image.

Refine the search by double-clicking an image to display six 10-minute increment images.
Refine the search further by double-clicking an image to display ten 1-minute increment images.

Double-click an image to display a 1-minute segment of video. Return to the previous display by
right-clicking an image.

Use the playback controls to play the video segment.

9. To exit Preview Search with the current image still selected, click the Preview Search button to
clear it.
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INDEX SEARCH

Using the Index Search can decrease the amount of time spent searching through saved video. The
Index Search allows a user to perform a search based on criteria such as Sensor, Motion and Instant
Record events.

Index Search

Find Index | Index Result

Time had
14:52:57
14:56:01
145301
150957
1510:38
11427

k=1
2
=
£
El
o
o
2

IEEEEE -

Performing an Index Search

1.

2 o o

8.
9.

Right-click a recorder or camera in the Server List and select Search — or — click the Search
button at the top of the screen.

Click the Date button to open the calendar and select a date.

Click Index to open the Index Search window.

Select one or more camera check boxes or select the Select All check box.

Select the type of event to search (Sensor, Motion, Instant Record) or select All Events.

The default search time is a 24 hour period. To specify a search interval, select the Selected Time
check box and define a Start Time and End Time.

Click Find. There may be a delay while results are returned. Results will display on the Index
Result tab. If no results are found, “No Data Received” will appear.

Double-click a displayed result to display the associated video.
To apply a selected result to the Main Search, click Close.

Index Search E|

Find Index | |ndex Result
Cameras

CAMERA1 CAMERA 13
CAMERA 2 CAMERA 14
CAMERA 3 CAMERA 15
CAMERA 4 CAMERA 16
CAMERA S

CAMERAE

CAMERA 7

CAMERA B

CAMERA S

CAMERATO

CAMERAT1

CAMERA 12

[ Select &

9/30/2009
Selected Time

Start Time: End Time
T T
Index Type
@ Sensor
) Mation

O Instant Record

(O All Eventsfresults may be slow when pranessing P05 ]

Setw/aiting Time for Search(Sec.| =] w
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STATUS SEARCH

The Status Search option displays a timeline in graph format. Scroll through multiple cameras and

easily locate hours with recorded video.

24 Hours (0-23) AM & PM

Cameras —\

\—Recorded video displayed in Orange

Performing a Status Search

1. Right-click a recorder or camera in the Server List and select Search — or — click the Search

button at the top of the screen.

Click the Date button to open the calendar and select a date.
Click on an orange recorded video block.

After locating the desired video click Close.

a bk wbD

POS SEARCH

Use the playback controls to play forwards, reverse or frame-by-frame.

See the POS Features chapter for more information on using the POS Search feature.
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MULTIPLE SEARCH

The Multiple Search window allows users to search video recorded on multiple DVRs

e Standard Search — Provides multiple searching options but only allows searching video of one DVR

at a time.

e  Multiple Search — Allows searching of video from multiple DVRs simultaneously.

Playback Controls
,—Screen Division Buttons [_
[ 0 B

Date

| I

l—Hour/Minute Control Bar

Performing a Multiple DVR Search

P wbd PR

|-Opens Calendar

Drag x

I—Zoom

Drag

Tools X

SPEED Increase/Decrease
[— playback speed
=)0

Z00OM
= ——Z00m In/Out

=l

—Displays Date/Time of video playback

Open the Multiple Search window. From the Window menu, click Multiple Search.

Click the Date button to open the Calendar window. Select a date to search.

Select a time using the Hour/Minute Control Bar.

Drag cameras from any connected recorder on the Server List to the Multiple Search display.

Note  Multiple Search is only compatible with OpenEye Professional recorders (X, Xr, N, H-Series).

5. Use the playback controls can be used to play video forward, backward, and frame-by-frame.
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LOG FILES
RADIUS SYSTEM LOG

The Radius System Log keeps track of when the software is opened closed and which users log in and
log out.

Radius Log Management f'5_<|

4 December 2010 [

Sun Mon Tue Wed Thu  Fri o Sat

OD
5 XD
12
19 {DDD
2

O Existing D ata

Fadiuz System Log |

2010-12-2310:02:04 [Fadius started.]

201012-2310:02:.05 Lagin : administrator
201012-2316:15:51 [Radius started.]
201012-2316:15:55 Lagin : administratar

View the Radius Log

1. From the Window menu click Log — or — click the Log button on the toolbar.
2. Click a date on the calendar to view the log files from that day.

50 29677AC



ALARM MONITOR
ALARM MONITOR OVERVIEW

The Alarm Monitor Setup window is used to view emergency alarms from the connected DVRS,

including Video Signal Loss and Sensor alarms. Use the Filter Options to filter through the different

types of alarms. After viewing event video, include a memo for future searches.

By double-clicking an alarm entry, the search window will open with the associated DVR, camera, and
time related to the event already selected.

Note

Alarm
event list

Alarm video display

=I|E

If all Alarm Event results are not visible click the Off button to turn the Filter Options off.

Thumbnails of alarm events

[ Sort by DVR:
Nov |o |7 |m| DVA Name Event time Device Name | Corfimed [~
| 12 [ Corner Stare 0102 10:40:55 ~ 01-0310:4(CH2
il 1 M ComerStae 0103 104051 ~ 0103 10:4(CHT
1 0 M ComerStas 0103 10:40:45 ~ 0103 10:4(CH10
9 M ComerStoe 0102 10:40:45 ~ 0103 10:4(CHE
| g M ComerStoe 0103 10:4045 ~ 01-0310:4(CH2
1 7 M| | ComerStae 0103 10:40:41 ~ 01-0310:4(CHI
i 6 M ComerStoe 0103 10:40:35 ~ 0103 10:4(CH10
il 5 | ComerStoe 0103 10:40:35 ~ 01-03104(CHE
l 4 |@ |BobsMarket 0103 10:40:34 ~ 01-0310:4(
H 3 M ComerStoe 0103 10:40:34 ~ 0103 10:4(CH2
il 2 B ComerStoe 0103 10:40:33 ~ 01-0310:4(CH12
1 [ Corner Stare 07103 10:40:33 ~ 01-0310:4(CH16
O o [o [ComerStore  |0i0310M032-0103 | | J§
[ENALL AT
Filter Options Status Setting
in | ot Level | (] Defaut Corlimed |[Select Corfim Type]
Dats waem v~ [ rsem _
Memo button
Server [ DVR] v
Event [A) [4ll Events] w || [All Alams] 3
Confimed | [4ll Confim Types] v
Images 20 v | [180% 120 -

Status level buttons

Assign Status Settings

a s wDd e

I\—Export button

Open the Alarm Monitor display. From the Window menu, click Alarm Monitor.
Select an Alarm Event from the list.
Right-click the event and select a status level: Default, Review, Dismiss, Critical.
Select a defined Alarm Confirmed Type from the list under Status Setting.

Type a memo in the Memo box and click the Memo button.
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Configuring the Alarm Monitor

1. Open the Alarm Monitor settings window. From the Tools menu, click Settings and then click
Alarm Monitor.

2. Select the Use check box to enable the Alarm Monitor.

Note The Alarm Monitor uses one port to transfer the data (the Emergency Port). The port can be
adjusted inside the Network settings if necessary. It is recommended that the default setting
should be used unless the port must be changed.

3. Click Save and Close.
Select the DVR on the Server List and then click Device Configuration on the toolbar.

5. Click the Schedule tab. Enter the IP Address of the computer running the Radius software in the
Emergency IP list.

IPs R
[] 10.0.0.106 v
5 w

Click the check box next to the IP Address to enable it.
7. Create a schedule for the appropriate sensors and cameras.

Tip The Alarm Monitor displays only events set up as Emergency Alarms.

8. Click Apply.

Filter Alarm Events

Open the Alarm Monitor display. From the Window menu, click Alarm Monitor.
Select one or more Status Level buttons under Filter Options.

Select a date.

Select a DVR from the Server list.

Select the type of alarm event or select All Events.

Select Normal or Emergency Alarm or select All Alarms.

Select a Confirmed type.

Select the number and size of the thumbnail results.

© 0N Uk~ DR

Click the On button to filter results.
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VIEW RECORDED ALARM VIDEO

1. Right-click an event listing and click Search to open the video in Search.

2. Use the play controls to locate the desired video frame.

EXPORT VIDEO

a ks wbd PR

Right-click an event listing and click Search to open the video in Search.
Use the play controls to locate the desired video frame.

Click rewind to return to the beginning or desired spot in the video.

Click the Stop button.

Select the Export Type — JPG or AVI.

Save JPG:

a)

b)
c)

Select the Digital Signature Text check box to print the digital signature on the JPG file and
click Next.

Click Save As to define the save location and click Next.
Click Start to save the image.

Save AVI

a)

b)
<)
d)

Select a CODEC from the list and the number of frames to include in the AVI file. Reduce
Export Quality only if necessary to reduce the size of the file.

Click Next.
Click Save As to define the save location and click Next.
Click Start to save the video file.
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HEALTH CHECK
HEALTH CHECK OVERVIEW

The Health Check window is used to view the health of DVRs connected to Radius.

Q Live: Display @Heallh Check @ Alarm Monitor P Comer Store - Search L
Show Current Health Check Status Waiting Check Type - Check Lists -
USE  DVR STATUS METWO.. | VIDED RECORDING FREESPA.  STORAGE | MEMO I HIE L e
= 8 =l @ a a a 2010-12-23_H.enx
Bob's Market 2010-12-22_H.enx
O = comeStoe = ] @ @ =] 2010:12-21_H.enx

2010-12-06_H.enx
2010:12-03 H.enx

\—DVR List 20101202 H,enx

@ 1/3/2011 12:40:26 PM

\—Event List

View Storage Report Shows Used and Free disk space on the DVR.

Health Check Status Icons

DVR Status Video / Recording / Network
Free Space
= Healthy =] Healthy =) Healthy
E‘?I‘ Warning ] Warning E Failure
(T Failure =] Failure
= Disabled
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View Health Information

Open Health Check. From the Window menu, click Health Check.
Clear the Show Current Health Check Status check box.

Select the desired date from the Check List.

Select the desired health check event from the Event List.

P w DR

Note Health check events with no failures display a green box next to the date and time; events
with one or more failures display a red box.

5. Double-click the appropriate DVR name. A detailed information window will open for the selected
DVR displaying the health check status for the selected parameters.

Export DVR Health Information

1. Open Health Check. From the Window menu, click Health Check.
2. Open detailed information window
3. Click the Export Button to save the health check information as an html file
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POS FEATURES
POS OPTIONS

Use the POS options to configure the POS search feature to search data recorded on DVRs with a POS
upgrade

. Define Text Overlay Font
Enable/Disable

POS Transactions Define Alert Text Font Size

2 Radius Options

ﬁ General
@ Live Setup
() DVR List Setup FlEcEls
Q Health heck Setup Using Fanks Ignore DR Server's Alert
Alarm Moritor
(2] #dnin
@ Users
B £ hai List of POS Alerts
Secrch Keywords
Add text to
/ trigger
/A
i
(s
| [ Delete ]
Save and Close ] [ Cancel ]
L—Add search keywords Type of Alert

Add POS Search Keywords

Select Tools > Settings > POS.
Select Enable POS.
Enter a search keyword.

AN P

Click the Add button in the Search Keywords section. They keyword will be added to the box
above and be available in the list of search terms in the POS Search window.

Add POS Alert Text

Select Tools > Settings > POS.

Select Enable POS.

Enter text to trigger an alert.

Select the Font or Beep check box to define the type of alert.
Click the Add button.

Select the check box next to the alert text above to enable the alert. Clear the check box to disable
the alert.

2 T o
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POS TEXT OVERLAY

The POS Text Overlay displays POS data on the live video display.

gLive Digplay r@ Event Wiewer l 4 K

1 e S Fosstiand

= e Page |1_ Channel ,T E
Lvor T [] [oFF[] | Bob'sStore - Positint. | (7]

Turn Text Overlay On

1. Right-click a camera to open the Camera Options.
2. Select POS On.
3. POS data will display over the video in the Live Display.

Turn Text Overlay Off

1. Right-click on a camera to open the Camera Options.
2. Select POS Off.
3. POS data will not display on video in the Live Display.
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POS SEARCH

The POS Search allows users to search video using POS data including specific registers, items or
conditions.

Caution POS index search simultaneously from two separate Radius work stations is not
recommended.

Connected Registers
& LinDepiny | @) Fomit Vi - PPOS Snamch R
Connected Sl Dot [
DVRs Sever Mo, Server P03 Dain StanTewe  Ered T

S 10

. Dse s 2 Saved Searches
Time Range —— S o

NEDM 3
[ sawchidd | [ SemchRapiecn | [ Semch Dt

Foed lewn

3 C e ). © TR

- (=]
[2]
Search ltem(s) s / kel
) AND =0n
\ Value
Conditions
Search
Results

Search POS Data

Open the POS Search Display. Window > POS Search.

Select a DVR from the Servers list.

Select a register from the POS ID list.

Define the Date and Time parameters.

Enter an item name in the Find Items box or select a predefined item from the list.
Click the >> button to add it to the box on the right.

Select AND or OR to apply to the item names entered above.

Click the Find button. The results will display on the right side of the screen.

© N o g~ wDdPR

Filter POS Search Results

Perform a POS Search.

Itemn Filtering

Item Use Condition

v 0 Apply Filker

¥
<
¥

Enter an item name in the Item box under Item Filtering.

To define a value for the item select the Use Condition check box, select a value condition and
enter the value in the blank box.

3. Click Apply Filter.
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